<!doctype html>
<html AMP lang="en">

<head>
  <meta charset="utf-8">
  <title>Coutinho and Lallana Set To Return To Melwood This Week - The Liverpool Offside</title>
  <link rel="canonical" href="https://liverpooloffside.sbnation.com/2017/7/9/15943840/liverpool-fc-team-news-coutinho-and-lallana-set-to-return-to-melwood-this-week">
  
  <link rel="shortcut icon" href="https://cdn2.vox-cdn.com/uploads/blog/favicon/373/favicon-03436e3f.ico">


  

  

  
    <link rel="icon" type="image/png" href="https://cdn1.vox-cdn.com/uploads/blog/sbnu_logo_minimal/373/touch_icon_ipad_retina_liverpool.theoffside.com.minimal.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn1.vox-cdn.com/uploads/blog/sbnu_logo_minimal/373/touch_icon_ipad_retina_liverpool.theoffside.com.minimal.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn1.vox-cdn.com/uploads/blog/sbnu_logo_minimal/373/touch_icon_ipad_retina_liverpool.theoffside.com.minimal.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn1.vox-cdn.com/uploads/blog/sbnu_logo_minimal/373/touch_icon_ipad_retina_liverpool.theoffside.com.minimal.png">
  <meta name="msapplication-TileColor" content="#d0202e">
  <meta name="theme-color" content="">


  <meta name="amp-google-client-id-api" content="googleanalytics">
  <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no,minimal-ui">

  <meta property="og:title" content="Coutinho and Lallana Set To Return To Melwood This Week" />

    <meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/lHgs4jEw0bnmVHYAxRPAIkkWgI8=/0x0:3087x2133/1400x933/filters:focal(1421x165:1913x657):no_upscale()/cdn.vox-cdn.com/uploads/chorus_image/image/55631947/682952836.0.jpg" />

  <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://liverpooloffside.sbnation.com/2017/7/9/15943840/liverpool-fc-team-news-coutinho-and-lallana-set-to-return-to-melwood-this-week","url":"https://liverpooloffside.sbnation.com/2017/7/9/15943840/liverpool-fc-team-news-coutinho-and-lallana-set-to-return-to-melwood-this-week","headline":"Coutinho and Lallana Set To Return To Melwood This Week","description":"The midfielders were granted an extended vacation due to their international duties.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2017-07-09T21:00:02+01:00","dateModified":"2017-07-09T21:00:02+01:00","author":[{"@type":"Person","name":"Jordan J. Keeble"}],"publisher":{"@type":"Organization","name":"The Liverpool Offside","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13668549/google_amp.0.png","width":600,"height":60}},"articleSection":"Front Page","keywords":["Liverpool Team News","Front Page"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/EE2ZZaxwsgS_L9TxTUUfOu-ZtNo=/0x0:3087x2133/1400x1400/filters:focal(1421x165:1913x657):format(jpeg)/cdn.vox-cdn.com/uploads/chorus_image/image/55631945/682952836.0.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/mMqz3z9-4uT_lhz66pw6Bo5I3NQ=/0x0:3087x2133/1400x1050/filters:focal(1421x165:1913x657):format(jpeg)/cdn.vox-cdn.com/uploads/chorus_image/image/55631945/682952836.0.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/5arxRywgVqXSmYhp-7bW_uwmzT4=/0x0:3087x2133/1400x788/filters:focal(1421x165:1913x657):format(jpeg)/cdn.vox-cdn.com/uploads/chorus_image/image/55631945/682952836.0.jpg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/EE2ZZaxwsgS_L9TxTUUfOu-ZtNo=/0x0:3087x2133/1400x1400/filters:focal(1421x165:1913x657):format(jpeg)/cdn.vox-cdn.com/uploads/chorus_image/image/55631945/682952836.0.jpg"}
</script>


    <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
    
    <style amp-custom>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</style>

    <script async custom-element="amp-geo" src="https://cdn.ampproject.org/v0/amp-geo-0.1.js"></script>
  <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script>
  <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
  <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
  <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
  <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
  <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
  <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
  <script async custom-element="amp-connatix-player" src="https://cdn.ampproject.org/v0/amp-connatix-player-0.1.js"></script>
<script async src="https://cdn.ampproject.org/v0.js"></script>

  

    <script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.js"></script>
    <script async custom-element="amp-access-scroll" src="https://cdn.ampproject.org/v0/amp-access-scroll-0.1.js"></script>
    <script id="amp-access" type="application/json">
      {
        "vendor": "scroll",
        "namespace": "scroll"
      }
    </script>
</head>

<body class="entry_layout_unison_main entry_template_standard sbn">
  
  <amp-geo layout="nodisplay">
  <script type="application/json">
    {
      "ISOCountryGroups": {
        "eu": [
          "al", "ad", "am", "at", "by", "be", "ba", "bg", "ch", "cy",
          "cz", "de", "dk", "ee", "es", "fo", "fi", "fr", "gb", "ge",
          "gi", "gr", "hu", "hr", "ie", "is", "it", "lt", "lu", "lv",
          "mc", "mk", "mt", "no", "nl", "po", "pt", "ro", "ru", "se",
          "si", "sk", "sm", "tr", "ua", "uk", "va"
        ]
      }
    }
  </script>
</amp-geo>
<amp-consent id="privacyConsent" layout="nodisplay">
  <script type="application/json">
    {
      "consents": {
        "privacy": {
          "promptIfUnknownForGeoGroup": "eu",
          "promptUI": "privacy-consent-ui"
        }
      }
    }
  </script>
  <div class="privacy-consent-overlay" id="privacy-consent-ui">
    <div class="privacy-consent-notice">
        <h2 class="sr-only" id="privacy-consent-heading-label">Cookie banner</h2>
  <p>We use cookies and other tracking technologies to improve your browsing experience on our site, show personalized content and targeted ads, analyze site traffic, and understand where our audiences come from. To learn more or opt-out, read our <a href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a>. Please also read our <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a> and <a href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a>, which became effective December 20, 2019.</p>
  <p>By choosing <b>I Accept</b>, you consent to our use of cookies and other tracking technologies.</p>

      <button on="tap:privacyConsent.accept">I Accept</button>
    </div>
  </div>
</amp-consent>

  
<amp-analytics data-block-on-consent config="https://www.googletagmanager.com/amp.json?id=GTM-PNV38B6&amp;gtm.url=SOURCE_URL" data-credentials="include">
  <script type="application/json">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</script>
</amp-analytics>

  <amp-analytics data-block-on-consent type="comscore">
    <script type="application/json">
      {
        "vars": {
          "c2": "7976662"
        },
        "extraUrlParams": {
          "comscorekw": "amp"
        }
      }
    </script>
  </amp-analytics>

<amp-analytics data-block-on-consent type="chartbeat">
<script type="application/json">
  { "vars": { "uid": "2724", "domain": "liverpooloffside.sbnation.com" } }
</script>
</amp-analytics>

<amp-analytics data-block-on-consent type="quantcast">
  <script type="application/json">
    {
      "vars": {
        "pcode": "p-d9vfr8QTWnv1E",
        "labels": ["AMPProject", "liverpooloffside.sbnation.com"]
      }
    }
  </script>
</amp-analytics>

  <amp-analytics data-block-on-consent config="https://amp.permutive.com/amp-analytics-v2.json">
    <script type="application/json">
    {
      "vars": {
        "namespace": "vox",
        "key": "f8d3dda6-1372-4e33-b0e4-848b39d58874"
      },
      "extraUrlParams": {"properties.type":"interior_page","properties.article.authors!list[string]":["Jordan J. Keeble"],"properties.article.id":15707881,"properties.article.type":"article","properties.article.keywords!list[string]":["coutinho","and","lallana","set","to","return","to","melwood","this","week","the","liverpool","offside","liverpool-fc-news-coverage","front-page"],"properties.article.description":"","properties.article.section":"liverpool-fc-news-coverage","properties.article.publishedAt":["2017-07-09T21:00:02.000+01:00"],"properties.article.title":"Coutinho and Lallana Set To Return To Melwood This\u0026nbsp;Week"}
    }
    </script>
  </amp-analytics>
  <amp-iframe width="1" height="1"
      style="position:absolute; top:76vh;"
      layout="fixed"
      sandbox="allow-scripts allow-same-origin"
      src= https://vox.amp.permutive.com/amp-iframe.html?project=d2fb08da-1c03-4c8a-978f-ad8a96b4c31f&amp;key=f8d3dda6-1372-4e33-b0e4-848b39d58874>
  </amp-iframe>

  <amp-analytics data-block-on-consent type="googleanalytics">
    <script type="application/json">
    {
      "vars": {
        "account": "UA-1367699-1"
      },
      "triggers": {
        "scrollPings": {
          "on": "scroll",
          "scrollSpec": {
            "verticalBoundaries": [25, 50, 75, 90]
          },
          "request": "event",
          "vars": {
            "eventCategory": "interaction",
            "eventAction": "interaction:${verticalScrollBoundary}%",
            "eventLabel": "amp:interaction:${verticalScrollBoundary}%"
          },
          "extraUrlParams": {
            "ni": 1,
            "nonInteraction": 1
          }
        },
        "formSubmit": {
          "on": "amp-form-submit",
          "request": "event",
          "vars": {
            "eventCategory": "email",
            "eventAction": "article:newsletter:amp",
            "eventLabel": "${canonicalUrl}"
          }
        },
        "trackSocialShare": {
          "on": "click",
          "selector": "amp-social-share[data-analytics-class='social-share']",
          "request": "event",
          "vars": {
            "eventCategory": "social",
            "eventAction": "share:article:amp",
            "eventLabel": "share:${analyticsSocial}:article:amp"
          }
        },
        "trackNavigationLinks": {
          "on": "click",
          "selector": ".c-navigation__main-items a",
          "request": "event",
          "vars": {
            "eventCategory": "navigation",
            "eventAction": "${analyticsLinkType}:article",
            "eventLabel": "${analyticsLinkTitle}"
          }
        },
        "trackNextclicks": {
          "on": "click",
          "selector": ".c-related-list a",
          "request": "event",
          "vars": {
            "eventCategory": "nextclicks",
            "eventAction": "click:nextclicks",
            "eventLabel": "${analyticsLinkTitle}"
          }
        },
        "trackProductCardClicks": {
          "on": "click",
          "selector": ".c-product-card a",
          "request": "event",
          "vars": {
            "eventCategory": "product-card",
            "eventAction": "click:${analyticsAction}",
            "eventLabel": "${analyticsLinkTitle}"
          }
        },
        "trackProductCardView": {
          "on": "visible",
          "selector": ".c-product-card",
          "request": "event",
          "vars": {
            "eventCategory": "product-card",
            "eventAction": "view:product-card",
            "eventLabel": "${canonicalUrl}"
          }
        },
        "trackCLS": {
          "on": "visible",
          "request": "event",
          "vars": {
            "eventCategory": "web-vitals",
            "eventAction": "cls",
            "eventValue": "${cumulativeLayoutShift}",
            "eventLabel": "visual stability"
          },
          "extraUrlParams": {
            "ni": 1
          }
        },
        "trackFID": {
          "on": "visible",
          "request": "event",
          "vars": {
            "eventCategory": "web-vitals",
            "eventAction": "fid",
            "eventValue": "${firstInputDelay}",
            "eventLabel": "interactivity"
          },
          "extraUrlParams": {
            "ni": 1
          }
        },
        "trackLCP": {
          "on": "visible",
          "request": "event",
          "vars": {
            "eventCategory": "web-vitals",
            "eventAction": "lcp",
            "eventValue": "${largestContentfulPaint}",
            "eventLabel": "loading"
          },
          "extraUrlParams": {
            "ni": 1
          }
        },
        "videoView": {
          "on": "visible",
          "request": "event",
          "selector": "amp-youtube, amp-video",
          "vars": {
            "eventCategory": "video",
            "eventAction": "${videoPlayer}:view:article:amp",
            "eventLabel": "${volumeTitle}|${volumeId}"
          }
        }
      }
    }
    </script>
  </amp-analytics>





  <header id="top" role="banner">
  <a href="https://liverpooloffside.sbnation.com/" class="header__link">
      <span class="header__logo-lockup">
          <amp-img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/373/The_Liverpool_Offside_PNG_Full.81628.png" width="50" height="40" layout="fixed"></amp-img>

        <span class="header__logo-lockup-network">
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"/>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"/>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"/>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "/>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"/>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"/>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"/>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"/>
</svg>
          <span class="header__logo-lockup-community" id="title">
            
          </span>
        </span>
      </span>
  </a>
</header>

<button on="tap:sidebar.toggle" class="ampstart-btn caps m2 c-navigation__open">☰</button>

<amp-sidebar id="sidebar" class="c-navigation" layout="nodisplay" side="right">
  <button on="tap:sidebar.close" class="ampstart-btn caps m2 c-navigation__close">×</button>

  <ul class="c-navigation__main-items">
      <li>
          <a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Fanposts" href="https://liverpooloffside.sbnation.com/fanposts">Fanposts</a>
      </li>
      <li>
          <a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Fanshots" href="https://liverpooloffside.sbnation.com/fanshots">Fanshots</a>
      </li>
      <li>
          <a class="c-navigation__expand-links" on="tap:nav-2.toggleVisibility,nav-2-open-carat.toggleVisibility,nav-2-close-carat.toggleVisibility" data-vars-analytics-link-type="expand" data-vars-analytics-link-title="Sections">
            Sections
            <span class="c-navigation__expand-links-carat open" hidden="hidden" id="nav-2-open-carat">▾</span>
            <span class="c-navigation__expand-links-carat closed" id="nav-2-close-carat">▸</span>
          </a>
          <ul class="c-navigation__sub-items"  hidden="hidden" id="nav-2">
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Liverpool Transfer News &amp; Rumours" href="http://liverpooloffside.sbnation.com/liverpool-fc-transfer-news">Liverpool Transfer News &amp; Rumours</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Liverpool Team News" href="http://liverpooloffside.sbnation.com/liverpool-fc-news-coverage">Liverpool Team News</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Liverpool Tactical Review &amp; Longform" href="http://liverpooloffside.sbnation.com/liverpool-fc-tactics-longform">Liverpool Tactical Review &amp; Longform</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Liverpool Video" href="http://liverpooloffside.sbnation.com/liverpool-fc-video-highlights">Liverpool Video</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Liverpool Match Coverage" href="http://liverpooloffside.sbnation.com/liverpool-fc-match-coverage">Liverpool Match Coverage</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Full Archive" href="/archives/full">Full Archive</a></li>
          </ul>
      </li>
      <li>
          <a class="c-navigation__expand-links" on="tap:nav-3.toggleVisibility,nav-3-open-carat.toggleVisibility,nav-3-close-carat.toggleVisibility" data-vars-analytics-link-type="expand" data-vars-analytics-link-title="Library">
            Library
            <span class="c-navigation__expand-links-carat open" hidden="hidden" id="nav-3-open-carat">▾</span>
            <span class="c-navigation__expand-links-carat closed" id="nav-3-close-carat">▸</span>
          </a>
          <ul class="c-navigation__sub-items"  hidden="hidden" id="nav-3">
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="TLO Community Guidelines" href="http://liverpooloffside.sbnation.com/pages/tlo-community-guidelines">TLO Community Guidelines</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Physio Room: Liverpool Injuries" href="http://liverpooloffside.sbnation.com/pages/physio-room-liverpool-injuries">Physio Room: Liverpool Injuries</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="How to Buy Liverpool Tickets" href="http://liverpooloffside.sbnation.com/pages/everything-you-ever-wanted-to-know-about-buying-liverpool-tickets-but">How to Buy Liverpool Tickets</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Links &amp; Resources" href="http://liverpooloffside.sbnation.com/pages/links">Links &amp; Resources</a></li>
          </ul>
      </li>
      <li>
          <a class="c-navigation__expand-links" on="tap:nav-4.toggleVisibility,nav-4-open-carat.toggleVisibility,nav-4-close-carat.toggleVisibility" data-vars-analytics-link-type="expand" data-vars-analytics-link-title="Liverpool">
            Liverpool
            <span class="c-navigation__expand-links-carat open" hidden="hidden" id="nav-4-open-carat">▾</span>
            <span class="c-navigation__expand-links-carat closed" id="nav-4-close-carat">▸</span>
          </a>
          <ul class="c-navigation__sub-items"  hidden="hidden" id="nav-4">
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Stories" href="http://www.sbnation.com/soccer/epl/teams/liverpool#stories">Stories</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Schedule" href="http://www.sbnation.com/soccer/epl/teams/liverpool#schedule">Schedule</a></li>
              <li><a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Roster" href="http://www.sbnation.com/soccer/epl/teams/liverpool#roster">Roster</a></li>
          </ul>
      </li>
      <li>
          <a data-vars-analytics-link-type="click" data-vars-analytics-link-title="DraftKings Nation" href="https://dknation.draftkings.com/?utm_source=sbnation_navigation&utm_medium=navigation&utm_campaign=sbnation_navclick">DraftKings Nation</a>
      </li>
      <li>
          <a data-vars-analytics-link-type="click" data-vars-analytics-link-title="About" href="https://liverpooloffside.sbnation.com/masthead">About</a>
      </li>
      <li>
          <a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Masthead" href="https://liverpooloffside.sbnation.com/masthead">Masthead</a>
      </li>
      <li>
          <a data-vars-analytics-link-type="click" data-vars-analytics-link-title="Community Guidelines" href="https://liverpooloffside.sbnation.com/community-guidelines">Community Guidelines</a>
      </li>
  </ul>
</amp-sidebar>


<article class="article" role="article">
    <div class="article__info">
      <h1>Coutinho and Lallana Set To Return To Melwood This Week</h1>

        <p class="article__info-dek">The midfielders were granted an extended vacation due to their international duties.</p>

        <ul class="article__byline">
          <li>
            By
            <span itemprop="author" itemscope="" itemtype="http://schema.org/Person">
              <a href="https://liverpooloffside.sbnation.com/authors/jordan-j-keeble" data-analytics-link="author-name"><span class="c-byline__author-name">Jordan J. Keeble</span></a>
            </span>
          </li>
          <li class="published">
            on <time class="updated" datetime="2017-07-09T21:00:02+01:00">July 9, 2017 9:00 pm</time>
          </li>
        </ul>
    </div>

      <div class="article__share-buttons">
      <amp-social-share width="29" height="29" type="twitter" data-vars-analytics-social="twitter" data-param-text="Coutinho and Lallana Set To Return To Melwood This Week" data-analytics-class="social-share">
</amp-social-share>
      <amp-social-share width="29" height="29" type="facebook" data-vars-analytics-social="facebook" data-param-text="Coutinho and Lallana Set To Return To Melwood This Week" data-param-app_id="249141081161" data-analytics-class="social-share">
</amp-social-share>
  </div>


      <amp-img data-hero="true" src="https://cdn.vox-cdn.com/thumbor/lHgs4jEw0bnmVHYAxRPAIkkWgI8=/0x0:3087x2133/1400x933/filters:focal(1421x165:1913x657):no_upscale()/cdn.vox-cdn.com/uploads/chorus_image/image/55631947/682952836.0.jpg" width="1400" height="933" layout="responsive" class="image"></amp-img>

      <div class="lede__info credit-only">
        <div class="image-credit">
    Photo by Jan Kruger/Getty Images
</div>

      </div>

      <div class="article__info-disclosure">
        <small><em>If you buy something from an SB Nation link, Vox Media may earn a commission. See our <a href="https://www.sbnation.com/pages/guiding-principles" target="_blank">ethics statement</a>.</em></small>
      </div>




  <div class="article__body">

    

      <p>Pre-season training has just gotten started ahead of the Red’s first summer friendly against Tranmere on Wednesday, with some names jumping right into the training as if they’d been waiting at the doors all summer. The rest are trickling in, slowly but surely, after taking their vacations late due to international duties. Gini Wijnaldum, Simon Mignolet, and Divock Origi all returned late last week to join new signing Mohamed Salah for his first training session as a Red.</p>

      <div class="ad-wrapper" amp-access="NOT scroll.scroll">
  <amp-ad width="300" height="250" type="doubleclick" data-slot="/172968584/sbn/google/top" data-force-safeframe="true" json="{&quot;targeting&quot;:{&quot;network&quot;:[&quot;sbn&quot;],&quot;affiliation&quot;:[&quot;epl&quot;,&quot;soccer&quot;],&quot;team&quot;:[&quot;liverpool&quot;],&quot;unison&quot;:[true],&quot;entry_id&quot;:[15707881],&quot;entry_type&quot;:[&quot;article&quot;],&quot;entry_slug&quot;:[&quot;2017/7/9/15943840/liverpool-fc-team-news-coutinho-and-lallana-set-to-return-to-melwood-this-week&quot;],&quot;entry_author&quot;:[&quot;Jordan J. Keeble&quot;],&quot;entry_blurb&quot;:[&quot;&quot;],&quot;entry_title&quot;:[&quot;Coutinho and Lallana Set To Return To Melwood This\u0026nbsp;Week&quot;],&quot;entry_published_date&quot;:[&quot;2017-07-09T21:00:02.000+01:00&quot;],&quot;entry_group&quot;:[&quot;liverpool-fc-news-coverage&quot;,&quot;front-page&quot;],&quot;hub_page&quot;:[&quot;liverpool-fc-news-coverage&quot;],&quot;page_type&quot;:&quot;AMP&quot;,&quot;keywords&quot;:[&quot;coutinho&quot;,&quot;and&quot;,&quot;lallana&quot;,&quot;set&quot;,&quot;to&quot;,&quot;return&quot;,&quot;to&quot;,&quot;melwood&quot;,&quot;this&quot;,&quot;week&quot;,&quot;the&quot;,&quot;liverpool&quot;,&quot;offside&quot;,&quot;liverpool-fc-news-coverage&quot;,&quot;front-page&quot;],&quot;position&quot;:&quot;amp_mobile_leaderboard&quot;}}" rtc-config="{&quot;vendors&quot;:{&quot;aps&quot;:{&quot;PUB_ID&quot;:&quot;3176&quot;,&quot;PARAMS&quot;:{&quot;amp&quot;:&quot;1&quot;}},&quot;medianet&quot;:{&quot;CID&quot;:&quot;8CUG16RUC&quot;},&quot;prebidrubicon&quot;:{&quot;REQUEST_ID&quot;:&quot;7470-SBNation_AMP_ROS_ATF&quot;,&quot;ACCOUNT_ID&quot;:&quot;7470&quot;}},&quot;urls&quot;:[&quot;https://cdn.concert.io/lookup/amp?url=CANONICAL_URL&quot;,&quot;https://vox.amp.permutive.com/rtc?type=doubleclick&quot;]}" data-enable-refresh="false" data-loading-strategy="1" data-lazy-fetch="true" data-block-on-consent></amp-ad>
</div>

      <amp-iframe width="1" title="User Sync"
  height="1"
  sandbox="allow-scripts"
  frameborder="0"
  src=https://ads.rubiconproject.com/prebid/load-cookie.html?endpoint=rubicon&amp;max_sync_count=5&amp;args=account:7470>
  <amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder></amp-img>
</amp-iframe>

      <p>Philippe Coutinho and Adam Lallana have been enjoying their vacations of late - with the former heading home to Brazil to be in Roberto Firmino’s wedding, and the latter enjoying the southern sun and <a href="http://www.sbnation.com/wimbledon">Wimbledon</a> matches. Lallana has also been posting his personal training sessions on Instagram, showing just how he’s keeping fit before returning to Merseyside.</p>

      <amp-instagram data-shortcode="BWUUKilDd73" data-captioned="" width="480" height="320" layout="responsive"></amp-instagram>

      <p><a href="https://go.redirectingat.com?id=66960X1564651&amp;xs=1&amp;url=http%3A%2F%2Fwww.liverpoolfc.com%2Fnews%2Ffirst-team%2F267821-coutinho-and-lallana-set-to-return-to-melwood&amp;referrer=sbnation.com&amp;sref=https%3A%2F%2Fliverpooloffside.sbnation.com%2F2017%2F7%2F9%2F15943840%2Fliverpool-fc-team-news-coutinho-and-lallana-set-to-return-to-melwood-this-week" rel="sponsored nofollow noopener" target="_blank">The club confirmed earlier today</a> that the two are due back to Melwood this coming Tuesday, just leaving Emre Can as the only one left to return. Considering the 23 year old recently helped Germany win the Confederations Cup this summer, he deserves an extra few days to relax.</p>

      <p><a href="https://liverpooloffside.sbnation.com/">Liverpool</a> kick off the pre-season friendlies against Tranmere this Wednesday before meeting Wigan on Friday.</p>


    


      <div class="connatix-container" amp-access="NOT scroll.scroll">
        <amp-connatix-player
          data-player-id="ps_61a2b074-35af-4b45-9e02-e560b347c938"
          layout="responsive"
          width="16"
          height="13">
        </amp-connatix-player>
      </div>


      <section class="c-nextclick">
  <div class="c-related-list" data-cid="site/related_list-1631284919_7145_19164" data-cdata="{}">
  <h2 class="c-related-list__head">
    More From
    
        <span class="c-related-list__community-name">The Liverpool Offside</span>
    
  </h2>
  <ul>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Klopp Talk: Brazilian Players May Not Be Available for Leeds" href="https://liverpooloffside.sbnation.com/liverpool-fc-news-coverage/2021/9/10/22666421/klopp-talk-brazilian-players-may-not-be-available-for-leeds">Klopp Talk: Brazilian Players May Not Be Available for Leeds</a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Fabinho Describes Being Caught In Struggle Between Club And Country" href="https://liverpooloffside.sbnation.com/liverpool-fc-news-coverage/2021/9/10/22665815/fabinho-describes-being-caught-in-struggle-between-club-country-liverpool-brazil-fifa-premier-league">Fabinho Describes Being Caught In Struggle Between Club And Country</a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Rumour Mongering: Liverpool Plot January Move for Salzburg Striker" href="https://liverpooloffside.sbnation.com/liverpool-fc-transfer-news/2021/9/9/22665302/liverpool-fc-transfer-news-january-move-30m-salzburg-striker-karim-adeyemi-barcelona">Rumour Mongering: Liverpool Plot January Move for Salzburg Striker</a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Jürgen Klopp Provides Injury Update on Virgil van Dijk, Roberto Firmino, and Harvey Elliott " href="https://liverpooloffside.sbnation.com/liverpool-fc-news-coverage/2021/9/9/22664779/liverpool-fc-team-news-jurgen-klopp-injury-update-virgil-van-dijk-roberto-firmino-harvey-elliott">Jürgen Klopp Provides Injury Update on Virgil van Dijk, Roberto Firmino, and Harvey Elliott </a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Rumour Mongering: Kingsley Coman Dreams of Liverpool" href="https://liverpooloffside.sbnation.com/liverpool-fc-transfer-news/2021/9/9/22664754/liverpool-fc-transfer-news-kingsley-coman-wants-premier-league-move-manchester-city-bayern-munich">Rumour Mongering: Kingsley Coman Dreams of Liverpool</a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Liverpool Youngster “Absolutely Buzzing” After Senior International Debut" href="https://liverpooloffside.sbnation.com/liverpool-fc-news-coverage/2021/9/9/22664354/liverpool-right-back-conor-bradley-absolutely-buzzing-northern-ireland-senior-international-debut">Liverpool Youngster “Absolutely Buzzing” After Senior International Debut</a>
        
      </li>
    
    
  </ul>
  
</div>

</section>




      <div class="outbrain-wrapper" amp-access="NOT scroll.scroll">
        <amp-embed width="100" height="100"
          type="outbrain"
          layout="responsive"
          data-block-on-consent
          data-widgetIds="AMP_1">
        </amp-embed>
      </div>

    
  </div>
</article>


  <div class="ad-wrapper" amp-access="NOT scroll.scroll">
  <amp-ad width="300" height="250" type="doubleclick" data-slot="/172968584/sbn/google/footer" data-force-safeframe="true" json="{&quot;targeting&quot;:{&quot;network&quot;:[&quot;sbn&quot;],&quot;affiliation&quot;:[&quot;epl&quot;,&quot;soccer&quot;],&quot;team&quot;:[&quot;liverpool&quot;],&quot;unison&quot;:[true],&quot;entry_id&quot;:[15707881],&quot;entry_type&quot;:[&quot;article&quot;],&quot;entry_slug&quot;:[&quot;2017/7/9/15943840/liverpool-fc-team-news-coutinho-and-lallana-set-to-return-to-melwood-this-week&quot;],&quot;entry_author&quot;:[&quot;Jordan J. Keeble&quot;],&quot;entry_blurb&quot;:[&quot;&quot;],&quot;entry_title&quot;:[&quot;Coutinho and Lallana Set To Return To Melwood This\u0026nbsp;Week&quot;],&quot;entry_published_date&quot;:[&quot;2017-07-09T21:00:02.000+01:00&quot;],&quot;entry_group&quot;:[&quot;liverpool-fc-news-coverage&quot;,&quot;front-page&quot;],&quot;hub_page&quot;:[&quot;liverpool-fc-news-coverage&quot;],&quot;page_type&quot;:&quot;AMP&quot;,&quot;keywords&quot;:[&quot;coutinho&quot;,&quot;and&quot;,&quot;lallana&quot;,&quot;set&quot;,&quot;to&quot;,&quot;return&quot;,&quot;to&quot;,&quot;melwood&quot;,&quot;this&quot;,&quot;week&quot;,&quot;the&quot;,&quot;liverpool&quot;,&quot;offside&quot;,&quot;liverpool-fc-news-coverage&quot;,&quot;front-page&quot;],&quot;position&quot;:&quot;amp_med_rec&quot;}}" rtc-config="{&quot;vendors&quot;:{&quot;aps&quot;:{&quot;PUB_ID&quot;:&quot;3176&quot;,&quot;PARAMS&quot;:{&quot;amp&quot;:&quot;1&quot;}},&quot;medianet&quot;:{&quot;CID&quot;:&quot;8CUG16RUC&quot;},&quot;prebidrubicon&quot;:{&quot;REQUEST_ID&quot;:&quot;7470-SBNation_AMP_ROS_ATF&quot;,&quot;ACCOUNT_ID&quot;:&quot;7470&quot;}},&quot;urls&quot;:[&quot;https://cdn.concert.io/lookup/amp?url=CANONICAL_URL&quot;,&quot;https://vox.amp.permutive.com/rtc?type=doubleclick&quot;]}" data-enable-refresh="30" data-loading-strategy="1" data-lazy-fetch="true" data-block-on-consent></amp-ad>
</div>


  <section class="top">
    <a href="#top">Back to top &uarr;</a>
  </section>

  <footer role="contentinfo">
  <a href="https://www.voxmedia.com"><svg class="vox-media-logo" width="150" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 254.42 33.54" aria-labelledby="title" aria-describedby="description" role="img"><title id="title">Vox Media</title><desc id="description">Vox Media logo.</desc><path d="M229.88,262.35a16.77,16.77,0,1,0,16.77,16.77,16.77,16.77,0,0,0-16.77-16.77m0,25.08a8.32,8.32,0,1,1,7.92-8.31,8.12,8.12,0,0,1-7.92,8.31" transform="translate(-179.16 -262.35)"/><polygon points="0 0.66 16.97 33.38 33.95 0.66 24.05 0.66 17.07 14.31 10.09 0.66 0 0.66"/><rect x="208.65" y="0.66" width="9" height="32.26"/><polygon points="170.15 8.74 170.15 0.66 145.41 0.66 145.41 32.92 170.15 32.92 170.15 24.84 154.82 24.84 154.82 20.68 169.01 20.68 169.01 12.91 154.82 12.91 154.82 8.74 170.15 8.74"/><path d="M367.39,263H353.84v32.27h13.55a16.14,16.14,0,1,0,0-32.27m-.71,24.09h-3.74V271.19h3.74a8,8,0,1,1,0,15.91" transform="translate(-179.16 -262.35)"/><polygon points="131.07 14.94 131.07 32.92 140.17 32.92 140.17 0.66 128.9 0.66 121.92 14.12 114.94 0.66 103.67 0.66 103.67 32.92 112.57 32.92 112.57 14.94 121.82 32.77 131.07 14.94"/><polygon points="83.11 24.43 88.78 32.93 99.44 32.93 88.44 16.79 99.34 0.66 88.88 0.66 83.21 9.16 83.31 9.16 77.63 0.66 67.08 0.66 77.98 16.79 66.98 32.93 77.43 32.93 83.11 24.43"/><path d="M412.55,284.07l4-11.53,4,11.53ZM422,263H411.38l-11.62,32.27h9l1.41-4.15H423l1.4,4.15h9.21Z" transform="translate(-179.16 -262.35)"/></svg></a>
  <p>
    
    <a href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a>

    /
    <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a>
  </p>
  <p>
    © 2021 Vox Media, Inc. All Rights Reserved
  </p>
</footer>

  <amp-analytics type="googleanalytics">
  <script type="application/json">
  {
    "vars": {
      "account": "UA-1367699-1"
    },
    "triggers": {"click on sponsored link 0":{"on":"click","selector":"a[href='https://go.redirectingat.com?id=66960X1564651\u0026xs=1\u0026url=http%3A%2F%2Fwww.liverpoolfc.com%2Fnews%2Ffirst-team%2F267821-coutinho-and-lallana-set-to-return-to-melwood\u0026referrer=sbnation.com\u0026sref=https%3A%2F%2Fliverpooloffside.sbnation.com%2F2017%2F7%2F9%2F15943840%2Fliverpool-fc-team-news-coutinho-and-lallana-set-to-return-to-melwood-this-week']","request":"event","vars":{"eventCategory":"commerce","eventAction":"https://go.redirectingat.com?id=66960X1564651\u0026xs=1\u0026url=http%3A%2F%2Fwww.liverpoolfc.com%2Fnews%2Ffirst-team%2F267821-coutinho-and-lallana-set-to-return-to-melwood\u0026referrer=sbnation.com\u0026sref=https%3A%2F%2Fliverpooloffside.sbnation.com%2F2017%2F7%2F9%2F15943840%2Fliverpool-fc-team-news-coutinho-and-lallana-set-to-return-to-melwood-this-week","eventLabel":"The club confirmed earlier today"}}}
  }
  </script>
</amp-analytics>


</body>
</html>
